Mac OS & Photoshop CS5 or newer

Your operating system is Mac OS X. And you have Photoshop CS5 or newer.

64-bit Intel plug-ins for Photoshop CS5 and newer including Photoshop CC 2018. These plug-ins only work with CS5 or newer in 64-bit mode.

MultiFill Macintosh CS5 64-bit Intel (Free)

Flatten Pro Macintosh CS5 64-bit Intel